Overclockaholics Forums

Overclockaholics Forums (http://www.overclockaholics.com/forums/index.php)
-   Extreme Overclocking (http://www.overclockaholics.com/forums/forumdisplay.php?f=82)
-   -   me pooped my cpu... (http://www.overclockaholics.com/forums/showthread.php?t=4560)

kikicoco1334 05-27-2011 02:02 PM

me pooped my cpu...
 
i just got my new i7 yesterday and it was really nice and all but have anyone seend this yet?
i am in a WTF moment right now.....

http://valid.canardpc.com/cache/screenshot/1839872.png
idk what am i doing wrong my friend is bring over another 1366 board tonight have me test it out cuz we don't know what happened but a 6 core chip turned into the world's first 5 core cpu......

http://valid.canardpc.com/show_oc.php?id=1839872

OC Maximus 05-27-2011 02:10 PM

did you really poop on it?

Mr.Scott 05-27-2011 02:36 PM

Who's Aubrey?

kikicoco1334 05-27-2011 03:34 PM

aubrey is me and yeah that's my chip! or the new one :(

Mr.Scott 05-27-2011 03:45 PM

What did you do with Tu?

DOM 05-27-2011 03:50 PM

mr scott :rofl

fufu-san did you try another install or new cpu-z ?

Chuchnit 05-27-2011 03:56 PM

How about a good old clear cmos and re-flash of bios?

kikicoco1334 05-27-2011 04:27 PM

Quote:

Originally Posted by Mr.Scott (Post 78488)
What did you do with Tu?

i dropped to 1.9v on DICE at -59C and idk what the hell it just kinda died :laughing:

Quote:

Originally Posted by Chuchnit (Post 78490)
How about a good old clear cmos and re-flash of bios?

i was on a evga x58 3way e758 board and that's what it's showing up and now i am on a e762 board that's the 4 way board and it's showing the same thing
oh and that e762 is brand new hahaha so now i have to rma a 2 day old cpu :P

thebanik 05-27-2011 06:39 PM

Try a new installation of Windows, sounds odd but have seen this happening once with a friends machine. Though I keep reusing mine even after numerous board changes

kikicoco1334 05-27-2011 07:09 PM

i was benching it trying to push it to 5.6ghz and run wprime on it at 1.9v


All times are GMT -10. The time now is 05:56 PM.


Copyright 2009 Overclockaholics.com