Overclockaholics Forums

Overclockaholics Forums (http://www.overclockaholics.com/forums/index.php)
-   OCA Contest Discussions (http://www.overclockaholics.com/forums/forumdisplay.php?f=93)
-   -   **Practice/Discussion** Thermaltake Benchmarking Challenge Superpi 1.5 mod 32m (http://www.overclockaholics.com/forums/showthread.php?t=4708)

MaadDaawg 08-07-2011 07:25 AM

Quote:

Originally Posted by 69_Goat (Post 81306)
If you just want to change your maxmem value, you can edit the boot.ini file in the root of the C drive.

If your install is missing msconfig, you can copy and paste from another XP drive.
I ran into this prob with Tiny XP or Chuck's XP, can't rememberwhich one.

I installed on OEM version of XP Pro and I don't have msconfig - could have sworn it was always there in the past :Dizzy:

rickss69 08-07-2011 08:33 AM

This ASUS board now refuses to load a XP OS on any type of drive. :thumbdown:

MaadDaawg 08-07-2011 08:50 AM

Quote:

Originally Posted by rickss69 (Post 81432)
This ASUS board now refuses to load a XP OS on any type of drive. :thumbdown:

What I found out was that I had to set the SATA on IDE and then it worked fine. Factory default is AHCI

rickss69 08-07-2011 09:09 AM

Quote:

Originally Posted by MaadDaawg (Post 81435)
What I found out was that I had to set the SATA on IDE and then it worked fine. Factory default is AHCI

No go for me on this mb no matter what the setting. Trying Intel with Win7 atm...:thumbdown:


All times are GMT -10. The time now is 10:42 PM.


Copyright 2009 Overclockaholics.com