Ride or Die OCA4LIFE!
Log In:

Notices

Overclocking Air & Water...

Reply
 
Thread Tools Display Modes
  #91  
Old 04-23-2011
reflex99's Avatar
reflex99 reflex99 is offline
Aspiring Overclocker
 
Join Date: Apr 2011
Location: California
Posts: 45
Rep Power: 0
reflex99 is just getting started
Default

eh, it is like $20 a month for this, cable or something faster would be like 40+
__________________
My Hwbot<- i try
current gear:
Phenom II/TA890FXE -Bench stuffs
Reply With Quote
  #92  
Old 04-23-2011
HybridChiller's Avatar
HybridChiller HybridChiller is offline
OCA Gladiator
 
Join Date: Nov 2010
Location: belgium
Posts: 850
Rep Power: 10
HybridChiller is just getting started
Default

i pay 70euro a month for 30Mb/s
__________________
Reply With Quote
  #93  
Old 04-23-2011
Neuromancer's Avatar
Neuromancer Neuromancer is offline
OCA Gladiator
 
Join Date: Jun 2009
Location: South Jersey, USA
Posts: 5,645
Rep Power: 18
Neuromancer might just be on to something hereNeuromancer might just be on to something here
Default

Quote:
Originally Posted by HybridChiller View Post
finally my internet works a little bit better now the tech boys where on visit :

WTF?

Pinging a PC on the same LAN should result in a 1ms ping time. How did you get a 0
?

Here is mine... now if only youtube would fix their servers so I could watch videos without buffering, *sigh


Guessing that is a comcast server, I forgot to check.. normally range from 13-25ms depending on distance.
__________________
"Don't You understand? This is Greek to me! Except I spek Greek, this is like Aramaic to me, and not the Western Dialect I can read a little." - Dr. Walter Bishop

Special relativity is not "Eat Two Big Macs."
Reply With Quote
  #94  
Old 04-23-2011
HybridChiller's Avatar
HybridChiller HybridChiller is offline
OCA Gladiator
 
Join Date: Nov 2010
Location: belgium
Posts: 850
Rep Power: 10
HybridChiller is just getting started
Default

during the day i have 4ms ping and in the evening is alwys 0ms.

Maybe because i'm close to the internet main server of telenet?
__________________
Reply With Quote
  #95  
Old 07-18-2011
monuis monuis is offline
Banned
 
Join Date: May 2011
Posts: 12
Rep Power: 0
monuis is just getting started
Default

Quote:
Originally Posted by Hondacity View Post
here is mine




My speed test results are,

Downloadspeed:1.787Mbps
Uploadspeed:0.837Mbps
I checked my internet speed test here ScanmySpeed.com .
Is this good or not

Last edited by monuis; 03-18-2014 at 06:08 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -10. The time now is 07:41 PM.

Copyright ©2009-2014, Overclockaholics

Designed by: vBSkinworks